v1.6 Released!

General discussion about the Tickstory Lite software package.
dante
Posts: 4
Joined: Thu Aug 06, 2015 7:44 am

Re: v1.6 Released!

Post by dante »

Hi
You where right, I had missed to fill in the key.

roock
Posts: 1
Joined: Fri Feb 20, 2015 12:12 pm

Re: v1.6 Released!

Post by roock »

AritisticMagic55 wrote:Hi,

I tried 1.5.3.0 but got

A suitable launcher could not be found...

I'm using Build 840. I don't think 1.5.3.0 will work.
840 is not listed as being supported.

Could you assure me that this will not happen if I pay and get 1.6?
I really don't have time to be dealing with installation issues.

Thanks.
Hi, I also have the same problem with the opening of MT4 . Win7 , Tickstory 1.5.3.0 , MT4 Build 840
Previous versions work properly. What should be done with it ?

Thanks

tickstory
Posts: 3876
Joined: Sun Jan 06, 2013 12:27 am

Re: v1.6 Released!

Post by tickstory »

Hi Roock,

Please see the start of this thread. v1.6 supports Build 840 and can be purchased from the link in the original post (or from our home page).

Regards.

macholivia
Posts: 1
Joined: Tue Aug 04, 2015 7:26 am

Re: v1.6 Released!

Post by macholivia »

tickstory wrote:Hi Roock,

Please see the start of this thread. v1.6 supports Build 840 and can be purchased from the link in the original post (or from our home page).

Regards.
OK not a problem , then just write to home page " Tickstory older version does not work with MT4 ." And that it should be run separately.A man meditates then what's wrong ... :D
Otherwise, thanks for a great aids for my trading

thanks

tickstory
Posts: 3876
Joined: Sun Jan 06, 2013 12:27 am

Re: v1.6 Released!

Post by tickstory »

Hi Macholivia - thanks for your feedback. We hope to put up a comparison grid shortly between free and paid versions.

tickstory
Posts: 3876
Joined: Sun Jan 06, 2013 12:27 am

Re: v1.6 Released!

Post by tickstory »

Hi all - just a quick note to advise all registered users that we will be extending our support for updates until at least September 30th 2015!
Thanks for your support & happy back-testing.

alextc
Posts: 7
Joined: Tue Feb 11, 2014 4:50 pm

Re: v1.6 Released!

Post by alextc »

Hello, I received the activation codes but it says are incorrect. Can you give me help please?

Thank you

tickstory
Posts: 3876
Joined: Sun Jan 06, 2013 12:27 am

Re: v1.6 Released!

Post by tickstory »

Hi Alextc,

We've justed out the license code you were sent and have had no issues with it. Can you please ensure you do not have any spaces at the beginning or end of the license code when entering it. If you are still having issues, can you please PM us a screenshot of what you are seeing?

Thanks.

tickstory
Posts: 3876
Joined: Sun Jan 06, 2013 12:27 am

Re: v1.6 Released!

Post by tickstory »

Hi all - v1.7 is just hot off the press! See here for more:

http://tickstory.com/forum/viewtopic.php?f=4&t=766

Thanks for your support & happy back-testing!

keldn
Posts: 1
Joined: Tue Aug 25, 2015 6:58 pm

Re: v1.6 Released!

Post by keldn »

Seems that the problem with launcher have returned ((

Version 1.7 can't lauch MT4 build 840

"A suitable launcher could not be found ..."

Post Reply