v1.6 Released!

General discussion about the Tickstory Lite software package.

Re: v1.6 Released!

Postby 4EverMaAT » Wed Jul 15, 2015 1:37 am

Can you introduce variable spreads for your backtests in 1.6+? Either in the csv to fxt or when launched? Similar to Birt's TDS.

Also, can you launch more than one copy of mt4 from the same folder?
4EverMaAT
 
Posts: 28
Joined: Mon Jan 20, 2014 3:55 pm

Re: v1.6 Released!

Postby tickstory » Wed Jul 15, 2015 4:13 am

Hi 4EverMaat,

At the moment we are focusing on improving the database functionality of Tickstory so you can streamline your exports. We may look to embedding variable spread information in the nearer term so if you have TDS you can at least use Tickstory to perform the export.

Hope this helps.
tickstory
 
Posts: 3692
Joined: Sun Jan 06, 2013 12:27 am

Re: v1.6 Released!

Postby tickstory » Thu Jul 30, 2015 4:42 am

Hi all,

V1.6.2 of Tickstory has just been released! Included in this version are the following updates:

Fixes
• [artf281275] ZARJPY price was out by factor of 100.
• [artf282006] Fix for launcher being added multiple times causing long error messages.
• [artf284536] MT4 Export: Suppressed anomalous (zero priced) tick data causing 'invalid file' errors.

Existing registered users can download this update via the original download link they were sent via email. All new registrations will automatically receive this update.

As always - happy back-testing! ;)
tickstory
 
Posts: 3692
Joined: Sun Jan 06, 2013 12:27 am

Re: v1.6 Released!

Postby radu » Fri Jul 31, 2015 11:28 am

radu
 
Posts: 30
Joined: Tue Feb 12, 2013 8:35 am

Re: v1.6 Released!

Postby AritisticMagic55 » Wed Aug 05, 2015 10:03 pm

Hi,

Could you at least let me try the software to see if it works at all in my environment before paying?
How about a free trial version that expires after a month?

I've never tried your software before so paying for something that may not work in my environment
is a big hurdle. I am running Windows 7 (64 bit) Japanese Edition. MT4 build 840 (Oanda)
I would gladly pay for your software as soon as I find out that it runs okay. ;)
AritisticMagic55
 
Posts: 9
Joined: Wed Aug 05, 2015 9:57 pm

Re: v1.6 Released!

Postby tickstory » Thu Aug 06, 2015 12:54 am

Hi ArtisticMagic,

Have you tried the freely available v1.5.3 which is downloadable from our home page? This should confirm that the software is working correctly on your system. There should be no issues with the Windows 7 configuration you mention.
Of course, if there is any issue with running v1.6 on your system we would be happy to offer you a refund if we can't help you resolve it.

Please let us know.

Thanks.
tickstory
 
Posts: 3692
Joined: Sun Jan 06, 2013 12:27 am

Re: v1.6 Released!

Postby AritisticMagic55 » Thu Aug 06, 2015 3:50 am

Hi,

I tried 1.5.3.0 but got

A suitable launcher could not be found...

I'm using Build 840. I don't think 1.5.3.0 will work.
840 is not listed as being supported.

Could you assure me that this will not happen if I pay and get 1.6?
I really don't have time to be dealing with installation issues.

Thanks.
AritisticMagic55
 
Posts: 9
Joined: Wed Aug 05, 2015 9:57 pm

Re: v1.6 Released!

Postby dante » Thu Aug 06, 2015 8:04 am

Hi

I have version 1.6.2 and it can not open MT4 build 840.
It responds with MT4 launch issue.

I appreiciate some help
dante
 
Posts: 4
Joined: Thu Aug 06, 2015 7:44 am

Re: v1.6 Released!

Postby tickstory » Thu Aug 06, 2015 9:07 am

dante wrote:Hi

I have version 1.6.2 and it can not open MT4 build 840.
It responds with MT4 launch issue.

I appreiciate some help


Hi Dante,

Please ensure you have applied your license via the Help->License option in the menu. If you continue to have any issues, please check out this thread to make sure your setup is correct:

viewtopic.php?f=2&t=713

Regards.
tickstory
 
Posts: 3692
Joined: Sun Jan 06, 2013 12:27 am

Re: v1.6 Released!

Postby tickstory » Thu Aug 06, 2015 9:11 am

AritisticMagic55 wrote:Hi,

I tried 1.5.3.0 but got

A suitable launcher could not be found...

I'm using Build 840. I don't think 1.5.3.0 will work.
840 is not listed as being supported.

Could you assure me that this will not happen if I pay and get 1.6?
I really don't have time to be dealing with installation issues.

Thanks.


Hi ArtisticMagic,

Tickstory has been tested with Build 840 and you should not have any issues. We'll PM you directly to resolve any of your concerns.

Regards.
tickstory
 
Posts: 3692
Joined: Sun Jan 06, 2013 12:27 am

PreviousNext

Return to General Discussion

Who is online

Users browsing this forum: Google [Bot] and 4 guests

cron