Search found 25 matches

by ekke
Thu Jun 23, 2016 2:19 pm
Forum: General Discussion
Topic: Installation issues
Replies: 5
Views: 5170

Re: Installation issues

Hi TS

I realise now how stupid that was. I took running MT4 as login.
What can I say. I apologise. Must be old age and getting worse.

Again let me thank you for your help. Very appreciated.
regards
ekke
by ekke
Thu Jun 23, 2016 12:26 pm
Forum: General Discussion
Topic: Installation issues
Replies: 5
Views: 5170

Re: Installation issues

Hi Thanks for answering. I had done all the things you suggested. No success. Can you please e-mail the licence key again. I have no luck with what I have. Does TS recognise the MT4 installation even if the licence key is not accepted? If yes, then I have the problem that it doesn't. See above pics ...
by ekke
Wed Jun 22, 2016 8:21 pm
Forum: General Discussion
Topic: Installation issues
Replies: 5
Views: 5170

Installation issues

Hi I have just entered the payed community of Tickstory (1.8.1.0) I did get all the details to set it up and installed it. MT4 build 971 was already installed and is running correctly. OS: WIN 10 1. I cannot get the license you gave me to be recognised by Tickstory I used copy/paste and it was rejec...
by ekke
Sat Jun 04, 2016 4:49 pm
Forum: General Discussion
Topic: WIN 10 Issues
Replies: 6
Views: 5923

Re: WIN 10 Issues

Hi

That's ok. Fair enough.
I am going to sign up now.

If I decide to stay with MT4 (build 765) running under TL
will I be eligible for support?

Thanks for answering
keep well

ekke
by ekke
Sat Jun 04, 2016 5:25 am
Forum: General Discussion
Topic: WIN 10 Issues
Replies: 6
Views: 5923

Re: WIN 10 Issues

Hi

I meant acces to the Folder: C:\ProgramData\Metaquotes\Webinstall.

Blocking System Access to that Folder stopped the updates.

cheers
ekke
by ekke
Sat Jun 04, 2016 5:20 am
Forum: General Discussion
Topic: WIN 10 Issues
Replies: 6
Views: 5923

Re: WIN 10 Issues

Hi Thanks for answering so promptly. One issue is still unanswered. In Win 10, running TickLite, I can't see the MT4 terminal (765) although it is running when I look at the task list in TaskManager. Just doesn't show up on the screen. Have you perhaps got an answer for that? Thank you regards ekke
by ekke
Thu Jun 02, 2016 10:57 am
Forum: General Discussion
Topic: WIN 10 Issues
Replies: 6
Views: 5923

WIN 10 Issues

Hi I am considering moving to Win 10 permanently. Currently I am using TL 1.5.3 with MT4 (build 765) under Win 7. Access to Webfolders is blocked. In Win 7 all is fine. Now I migrated to Win 10. Blocked access to the same Folders as in Win 7. TickLite does'nt open MT4 anymore. No error message. Just...
by ekke
Wed Jun 17, 2015 12:00 pm
Forum: General Discussion
Topic: v1.6 Released!
Replies: 50
Views: 129789

Re: v1.6 Released!

Hi Good news. How about adding a feature to allow incremental exporting of data. This will be very beneficial. Exporting always takes quite some time and even more so if you deal with several currency pairs. Just a thought. Thanks for all the hard work you put in and if I have to pay in future I wil...
by ekke
Fri May 29, 2015 9:37 pm
Forum: Issue/Bug tracking
Topic: Apparent Launch trouble
Replies: 10
Views: 9652

Re: Apparent Launch trouble

Hi I cannot stress enough how much I like the way you response. Thank you. Also thank you for the new link. I have solved my problem by patching together a (build 765) which I found installed on one of my PCs. I think I sorted out how this whole thing hangs together. Anyway the (765) works now and I...
by ekke
Thu May 28, 2015 8:00 pm
Forum: Issue/Bug tracking
Topic: Apparent Launch trouble
Replies: 10
Views: 9652

Re: Apparent Launch trouble

Hi Thanks for coming back. Thanks also for the link, but it seems to be broken. Only points to your home site. Can you have a look at it please. I would really appreciate a stand alone build 765. I have a 765 terminal.exe file but just replacing it in the MT4 (build 830) file set does not solve the ...